Puck2099 nous livre une première version de son interpréteur pour Fenix en version 0.92a. Donc cet version permet de faire fonctionner des jeux compilés pour Fenix 0.92a alors que l'ancienne version sur GP2x permettait de faire fonctionner des jeux compilés pour Fenix 0.84.
ufenix.jpg

Vous pouvez le récupérer sur ce lien.